Grafikproblem im Missionsarchiv

Alle technischen Themen werden hier diskutiert. Habt ihr Probleme mit der Grafik Karte oder anderen Hardware Geräten ? Oft können sich Spieler gegenseitig helfen und antworten meist schneller als der offizielle Support.

Moderatoren: Exekutor[NHF], Deathwing, GarfieldKlon, G A F, SaVi

Antworten
Hokahey
Sonde
Beiträge: 2
Registriert: 02.04.2011, 20:31

Grafikproblem im Missionsarchiv

Beitrag von Hokahey » 02.04.2011, 21:00

Hallo zusammen,

ich hab ein kleines Grafikprob im Missionsarchiv!

Bild

:weinen: :weinen: :weinen: :weinen: :weinen: :weinen: :weinen: :weinen:

Spiel wurde von meiner externen Festplatte auf den neuen Lapi kopiert

Mit repair probiert, Grafikeinstellungen(ingame) und auch bei der Grafikarte

Grafikkarte: GeForce 9600M GT

Jemand eine Idee? :?

MfG

OtWPhoeni
Hydralisk
Beiträge: 125
Registriert: 07.10.2010, 02:00
Liga 1vs1: Meister
Liga 2vs2: Meister

Re: Grafikproblem im Missionsarchiv

Beitrag von OtWPhoeni » 03.04.2011, 10:27

absolut keine Idee. Ich hab allerdings genau dasselbe Problem! Wenn ich die Kampagne neu anfange, ist alles normal. Und ab einer gewissen Mission (die völlig unterschiedlich sein kann) ändert sich die Farbe in diesen "Bug" :roll:

Benutzeravatar
A.d.j.u.t.a.n.t
Schleicher
Beiträge: 191
Registriert: 17.08.2010, 21:36
Liga 1vs1: Grandmaster
Liga 2vs2: Meister

Re: Grafikproblem im Missionsarchiv

Beitrag von A.d.j.u.t.a.n.t » 03.04.2011, 14:51

Spiel wurde von meiner externen Festplatte auf den neuen Lapi kopiert

Aber das Spiel hast du schon neu installiert und nicht nur eine 1zu1 Kopie gemacht ?

Grafikkartentreiber aktualisiert, wenn ja probiere mal einen älteren Treiber.

DirectX, Windows und sonst alles Upgedatet ?


Mfg
Bild

Hokahey
Sonde
Beiträge: 2
Registriert: 02.04.2011, 20:31

Re: Grafikproblem im Missionsarchiv

Beitrag von Hokahey » 04.04.2011, 08:50

Grafiktreiber aktualisiert und schon gehts wieder!
Ohne Neuinstallation.

Danke

Antworten