Probleme beim Ton

Alle technischen Themen werden hier diskutiert. Habt ihr Probleme mit der Grafik Karte oder anderen Hardware Geräten ? Oft können sich Spieler gegenseitig helfen und antworten meist schneller als der offizielle Support.

Moderatoren: Exekutor[NHF], Deathwing, GarfieldKlon, G A F, SaVi

Antworten
Benutzeravatar
syntex
Zergling
Beiträge: 15
Registriert: 30.01.2012, 01:48
Liga 2vs2: Keine
Mainrace: Zerg

Probleme beim Ton

Beitrag von syntex » 25.02.2012, 08:36

Mein problem ist relativ seltsam aber ich versuche mal es zu erklären: manchmal wenn ich am spielen bin und etwas passiert (zb mein starcraft sich minimiert weil mein desktop mir etwas zu sagen hat :P) funktioniert danach der ton nicht mehr. Dann dachte ich gestern das ich es repariert habe doch dann hat der ton nur auf den kopfhörern funktioniert die als erstes in meinen laptop drinware :S ich hoffe ihr könnt mir helfen lg

ps: das problem hat ein freund von mir auch-er hat den gleichen laptop
MineralZ Evolution for Fun

Benutzeravatar
phantom
Adler
Beiträge: 159
Registriert: 09.03.2011, 17:37
Liga 2vs2: Keine
Mainrace: Terraner
Wohnort: Planetary, Berlin =P

Re: Probleme beim Ton

Beitrag von phantom » 25.02.2012, 11:08

ich fänd es Interessant zu wissen, ob du es in den Optionen so eingestellt hast, dass -wenn du starcraft 2 minimierst- der Ton im Hintergrung weiterläuft oder nicht.

Vielleicht einfach das mal ausprobieren ...
LG und ich hoffe es hilft :D
Bild
Terrans up the night !

Hier könnte Ihre Werbung stehen !

Benutzeravatar
syntex
Zergling
Beiträge: 15
Registriert: 30.01.2012, 01:48
Liga 2vs2: Keine
Mainrace: Zerg

Re: Probleme beim Ton

Beitrag von syntex » 25.02.2012, 11:17

also ich hab gefühlte 10 jahre in den optionen verbracht um den fehler zu finden aber da war nichts-und es ist dann ja nicht nur kurz so sondern es war auch schonmal über eine zeitspanne von 1 woche
MineralZ Evolution for Fun

G A F
Moderator des Luftkampfs
Moderator des Luftkampfs
Beiträge: 789
Registriert: 22.05.2010, 08:57
Liga 1vs1: Meister
Liga 2vs2: Meister
Mainrace: Protoss

Re: Probleme beim Ton

Beitrag von G A F » 25.02.2012, 13:02

Ich hatte einen sehr ähnlichen Fehler knappe 2 Monate, wo ich dann in SC2 gar keinen Ton mehr auf den Lautsprechern hatte und nur noch auf den Kopfhörern.


Ich hab die Boxen gecheckt, die eingestellte Lautstärke auf den Boxen, die Lautstärke bei Windows und die eingestellte Lautstärke von SC2. Die Lösung war dann, dass Windows im Lautstärkemixer SC2 heruntergeregelt hat (gegen 0), was man nur herausfand, indem man die einzelnen Pegel im Lautstärkemixer sich genau angeschaut hat. Normalerweise sieht man rechts unten auf dem Desktop nur den Gesamtlautstärkeregler, der alles insgesamt regelt. Der Mix dafür wird jedoch aus den einzelnen Reglern zusammengesetzt und das verändert Windows gern, wenn andere für Windows dringendere Geräusche wie zum Beispiel Skype oder Teamspeak grade laufen. Durch kleinere Windowsfehler kann das dann manchmal nicht auf den Ursprung gesetzt werden.

Ich würd das einfach mal checken. Rechts unten bei den LAutstärkeoptionen Rechtsklick drauf und ganz oben den Lautstärkemixer öffnen. Starcraft2 wird da auch nur angezeigt, wenn du es an hast.
Bild

Antworten